Connectez-vous S'inscrire
Forum

le son mais pas l'image dans la vidéo

 christophe66
christophe66
Lundi 15 Mai

Notez [Ignorer]
Bonjour, je débute avec Davinci Resolve. J'ai réussi à monter 3 films sans problèmes majeurs. Sur le quatrième la vidéo a le son mais pas d'image (écrant noir) . Pourtant le poids de la vidéo est correct. Une idée ??

 lili
christophe66
Lundi 15 Mai

Notez [Ignorer]
Bonjour j'ai le même soucis et je dois rendre mon projet pour demain, avez vous trouvé une solution ??
 fred robin
christophe66
Lundi 15 Mai

Notez [Ignorer]
Bonsoir, quelle version utilisez vous ?
 lili
christophe66
Lundi 15 Mai

Notez [Ignorer]
la 14 je l'ai téléchargé il y a deux jours
 fred robin
christophe66
Lundi 15 Mai

Notez [Ignorer]
Pas bon, elle a beaucoup de bug cette version... sur Mac ou PC ?
 fred robin
christophe66
Lundi 15 Mai

Notez [Ignorer]
Dans quelle format les vidéos ?
 fred robin
christophe66
Lundi 15 Mai

Notez [Ignorer]
Pouvez vous revenir sur l'ancienne version 12.5 en exportant en XML ?
 lili
christophe66
Lundi 15 Mai

Notez [Ignorer]
où puis-je trouver la 12? pour les vidéo c'est avec un canon 6D
 lili
christophe66
Mardi 16 Mai

Notez [Ignorer]
Désolée de vous embêter autant, j'ai trouvé la 12 dans un ancien dde
Merci de votre aide !! ça me sauve
 lorente
christophe66
Mardi 16 Mai

Notez [Ignorer]
J'utilise la version 12.5
J'ai fait plusieurs réinstallations et ça ne marche toujours pas
Soit la vidéo de rendu a le son mais pas l'image, soit, lors du rendu j'ai le message "format vidéo non supporté"

Sur un autre forum j'ai eu la réponse d'un problème de CODEC sans plus d'explications
Merci d'avance
 fred robin
christophe66
Mercredi 17 Mai

Notez [Ignorer]
Bonjour Lorente, la réponse du codec me semble un peu rapide car si vous avez la version 12.5, que vous avez déjà fait 3 montages avec et que si normalement j'en déduit que c'est toujours le même workflow que vous utilisez c'est étrange.... par contre si vous avez changé de format de tournage depuis alors peut être... il serait intéressant pour ceux qui nous lisent de connaitre les formats utilisés avant et maintenant pour que ce soucis apparaisse....

Votre nom :


Votre email :
 (non publié)


Message
Balise embed   Annuler ou
Votre vidéo sera affichée en dessous de votre post.